Bandwidth.com Attacks Continued
Incident Report for Audian
Resolved
This incident has been resolved.
Posted Sep 28, 2021 - 20:34 PDT
Update
Bandwidth has reported things have calmed down. Our pattern we have seen is that the attacks begin at around 7:15am PST so we will closely monitor the situation tomorrow. We've been assured that all efforts are being made to mitigate attacks and based on what we've been able to verify Bandwidth is making significant improvements and changes to their network to handle what is an unprecedented attack of which we've not seen at this scale before.
Posted Sep 28, 2021 - 20:33 PDT
Investigating
Update: We are seeing the same types of attacks targeting Bandwidth.com again. We have are routing around Bandwidth as much as possible for outbound calls, but if you call someone or receive a call from someone that is being affected you will likely notice issues. We have redundancies in place for all other services as possible (911, outbound calling, CNAM, etc.)

What's going on?
Bandwidth.com (one of the largest back-end phone carriers) in the US and Worldwide is currently in the process of mitigating a large-scale DDoS attack.

How is Audian?
Audian's infrastructure is stable and we are proactively working to mitigate and route around Bandwidth as much as possible.

How does this affect me?
Though Audian is not under attack, we do host a percentage of our phone numbers (DIDs) with Bandwidth, and nationwide many other carriers do as well including Amazon, Ringcentral, Google voice, and Zoom to name a few. Due to the large scale of their network we expect an uptick in complaints of call quality and ability to complete calls. For the most part those are the result of the clients you are calling being on Bandwidth (though they may not realize it).

What is Audian doing to Help?
We maintain an amazing relationship with our carriers and are in contact with them and have been working over the weekend as this started. We continue to monitor the situation and make changes as quickly as possible. The numbers we do have on Bandwidth are being evaluated for stability and load and ported to others as needed.
Posted Sep 28, 2021 - 08:10 PDT
This incident affected: Upstream Carriers.