Degraded Call Quality
Incident Report for Audian
Resolved
All services are operating as normal, and AWS has confirmed their incidents as resolved. Our ops team will refill their coffee now and will be monitoring closely.
Posted Dec 15, 2021 - 08:27 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 15, 2021 - 08:15 PST
Monitoring
AWS is now reporting us-west-1 as resolved (Northern California) - and us-west-2 (Oregon) seems to be operating more normally as well. We are seeing call quality return to normal and our ops team is monitoring and ready to make any further changes as needed.
Posted Dec 15, 2021 - 08:15 PST
Identified
We have confirmed with Amazon that both of their datacenters (us-west-1 and us-west-2) are seeing degraded connectivity (not a full outage). Due to this, calls continue to connect but may see call quality issues. Amazon has just (as of 8:03am PST) posted that they have identified the issue and taken steps to resolve and are seeing some improvement. We are monitoring as well and working to route around the issues through our other data centers.
Posted Dec 15, 2021 - 08:05 PST
Investigating
We are currently seeing intermittent call quality issues on some inbound calls. Our team is investigating and will provide more details as soon as they are available.

Thank you for your patience.
Posted Dec 15, 2021 - 07:37 PST
This incident affected: VoIP Calls - Inbound.