Bandwidth.com Outage
Incident Report for Audian
Resolved
Bandwidth.com is reporting all services are restored. We are continuing to monitor the situation and will update here if a significant change occurs.
Posted Sep 27, 2021 - 16:46 PDT
Update
Inbound Caller ID is now functional, and Audian is continuing to monitor the situation.
Posted Sep 27, 2021 - 14:22 PDT
Update
Audian is also investigating reports of issues with Inbound Caller ID Delivery, which is related to this overall problem. The Audian team is engaged with providers at this time to ensure Caller ID becomes operational again.
Posted Sep 27, 2021 - 13:35 PDT
Update
We are noticing issues with DTMF tones and have confirmed that this is related to the Bandwidth issues. A typical symptom of this is "I am calling inbound/outbound and when I get to the prompts I press a button but nothing happens." We are continuing to monitor the situation.
Posted Sep 27, 2021 - 09:13 PDT
Monitoring
What's going on?
Bandwidth.com (one of the largest back-end phone carriers) in the US and Worldwide is currently in the process of mitigating a large-scale DDoS attack.

How is Audian?
Audian's infrastructure is stable and we are proactively working to mitigate and route around Bandwidth as much as possible.

How does this affect me?
Though Audian is not under attack, we do host a percentage of our phone numbers (DIDs) with Bandwidth, and nationwide many other carriers do as well including Amazon, Ringcentral, Google voice, and Zoom to name a few. Due to the large scale of their network we expect an uptick in complaints of call quality and ability to complete calls. For the most part those are the result of the clients you are calling being on Bandwidth (though they may not realize it).

What is Audian doing to Help?
We maintain an amazing relationship with our carriers and are in contact with them and have been working over the weekend as this started. We continue to monitor the situation and make changes as quickly as possible. The numbers we do have on Bandwidth are being evaluated for stability and load and ported to others as needed.
Posted Sep 27, 2021 - 08:55 PDT
This incident affected: VoIP Calls - Inbound and VoIP Calls - Outbound.