Issue with Audian UC Calling
Incident Report for Audian
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 15:07 PST
Monitoring
This service has been brought back online and is fully operational at this time. We will continue monitoring closely and provide further updates if they are needed.
Posted Feb 05, 2024 - 13:00 PST
Investigating
We are currently investigating an issue where some customers using the Audian UC phone or desktop app are unable to make or receive calls. More information will be provided as it becomes available or when this service is fully restored.

Thank you for your patience.
Posted Feb 05, 2024 - 12:52 PST
This incident affected: Audian UC.