BLF Status Indicators

Incident Report for Audian

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 23:03 PST

Update

We are seeing all BLF functionality work as expected and marking as resolved.
Posted Feb 09, 2026 - 23:01 PST

Identified

We are currently performing emergency maintenance to address parking / BLF indicator inconsistencies and will update once finished.
Posted Feb 09, 2026 - 21:14 PST

Investigating

We are currently investigating an issue where the lights for "Park" or "On the phone" May disappear while the user is still on the line.
Posted Feb 06, 2026 - 08:19 PST
This incident affected: BLF Status Indicators.