Bandwidth.com Outage
Incident Report for Audian
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 07:25 PDT
Monitoring
We are seeing routes return to normal at CloudFlare and are monitoring the situation.
Posted Sep 29, 2021 - 16:46 PDT
Update
This appears to be an issue with Cloudflare, the largest DNS provider that also provides DDoS mitigation services. Updates can be found here. https://www.cloudflarestatus.com. The majority of our services are working, but again, keep in mind that if the people you are calling are having issues it can be tough to tell which side it is on.
Posted Sep 29, 2021 - 16:34 PDT
Investigating
Bandwidth.com just went completely offline and we are seeing very large issues on the east coast. Outbound service and the majority of our numbers are functioning properly, however many customers are affected by this and you may notice issues.
Posted Sep 29, 2021 - 16:30 PDT
This incident affected: VoIP Calls - Inbound and VoIP Calls - Outbound.