Outbound Calling Incident - Resolution in place
Incident Report for Audian
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 23:10 PDT
Monitoring
Around 4PM Pacific we noticed outbound calls failing through one of our upstream carriers. As of 4:05PM we have routed outbound calling through a secondary carrier and all outbound calls are working at this time.

We will continue to monitor the situation and provide further updates as needed.

Thank you for your patience.
Posted Apr 24, 2024 - 16:17 PDT
This incident affected: VoIP Calls - Outbound.