Issues with Audian UC
Incident Report for Audian
Resolved
Since last week, we have seen continued stability (and through our busiest Monday hours). Our vendor has also confirmed they are seeing stability, so we are marking this issue as resolved.
Posted Dec 05, 2022 - 14:45 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 01, 2022 - 13:13 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2022 - 13:13 PST
Investigating
We are currently investigating this issue.
Posted Dec 01, 2022 - 13:02 PST
Monitoring
A fix has been implemented and we are monitoring the results. Please log out and back in of your app at this time. If you are still experiencing issues, please dial 8446116110 OPT 2.
Posted Dec 01, 2022 - 10:01 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 01, 2022 - 09:06 PST
This incident affected: Audian UC.