Bandwidth Outage
Incident Report for Audian
Resolved
This incident has been resolved.
Posted Sep 25, 2021 - 18:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2021 - 16:46 PDT
Identified
We have become aware of an outage impacting Bandwidth.com. Audian only uses Bandwidth.com for inbound connectivity on a small percentage of our DIDs. You can follow along on the Bandwidth.com status page here: https://status.bandwidth.com/

The Audian Network is operating normally, and the very vast majority of our numbers are not impacted, along with outbound calls. We will update this post with additional information when we have it.
Posted Sep 25, 2021 - 14:17 PDT
This incident affected: VoIP Calls - Inbound.