Issues with Audian UC
Incident Report for Audian
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 07:57 PST
Monitoring
We have identified an issue with the Audian UC app and have implemented a fix. Please log out and back in to apply these changes to your app. If you have any further issues, please contact us at 611@audian.com
Posted Nov 28, 2022 - 15:11 PST
This incident affected: Audian UC.