Audian | Investigating High Server Load

Incident Report for Audian

Resolved

This incident has been resolved.
Posted Feb 06, 2026 - 08:18 PST

Update

We are continuing to monitor for any further issues.
Posted Feb 05, 2026 - 14:38 PST

Monitoring

We have been monitoring services and seeing that they are restored. We have identified the root cause, and our engineering team is working on a fix which will be applied after testing.
Posted Feb 05, 2026 - 13:22 PST

Update

We are continuing to work on a fix for this issue.
Posted Feb 05, 2026 - 11:10 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 05, 2026 - 10:44 PST

Update

We are investigating the issue. We noticed very high load averages on our application servers which results in degraded API performance and intermittent voice calls.
Posted Feb 05, 2026 - 09:54 PST

Investigating

We are investigating an issue with high server load, all relevant teams are engaged.
Posted Feb 05, 2026 - 07:19 PST
This incident affected: API, VoIP Calls - Inbound, VoIP Calls - Outbound, and BLF Status Indicators.