Cellphone Carrier Instability
Incident Report for Audian
Resolved
This incident has been resolved.
Posted Apr 20, 2022 - 22:13 PDT
Monitoring
Audian is tracking an active issue across the United States with Multiple cellphone carriers and phone companies.

At this time the Audian network is stable and not directly affected by this external outage. However, you may be unable to dial a phone number of a carrier that is experiencing this issue. In addition, People affected by this issue may not be able to call you.

Audian is monitoring the situation for resolution to be provided by these cellphone carriers.

For more information on what phone companies are directly affected by this outage, please navigate to https://downdetector.com/
Posted Apr 20, 2022 - 13:38 PDT
This incident affected: Upstream Carriers.