Calls Establishing

Incident Report for Audian

Resolved

This incident has been resolved.
Posted Dec 12, 2025 - 15:00 PST

Identified

We are currently working on an issue with inbound and outbound calls taking a few seconds to establish. Our team is investigating and will find a resolution as soon as possible.
Posted Dec 12, 2025 - 12:44 PST
This incident affected: Customer Portal, VoIP Calls - Inbound, and VoIP Calls - Outbound.