Reports of calls losing audio
Incident Report for Audian
Resolved
This incident has been resolved.
Posted May 11, 2020 - 18:14 PDT
Monitoring
At this time we are seeing services recover and are seeing that calls are working normally, we are monitoring.
Posted May 11, 2020 - 16:15 PDT
Update
We are investigating reports of calls in progress losing audio. Updates to come.
Posted May 11, 2020 - 16:03 PDT
Investigating
We are currently investigating this issue.
Posted May 11, 2020 - 16:02 PDT
This incident affected: VoIP Calls - Inbound and VoIP Calls - Outbound.