Park and Line Status Display Issues
Incident Report for Audian
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 11:26 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2021 - 10:23 PDT
Investigating
We are currently investigating an issue surrounding the Park Lights and Line Status Display. This issue may present itself to your team as putting someone on park successfully, however the park light not lighting up even though the user is on park. Or, It may present itself as not seeing if someone else in your company is on a call or not. Our engineers are engaged on this issue and are looking to resolve it as soon as possible.
Posted Oct 06, 2021 - 09:40 PDT
This incident affected: BLF Status Indicators.