Parking and Line Status Indicators
Incident Report for Audian
Resolved
This incident has been resolved.
Posted Feb 08, 2021 - 13:57 PST
Update
We are continuing to investigate this issue.
Posted Feb 08, 2021 - 13:57 PST
Investigating
At this time Audian is investigating an issue where Parking Lights and Line Status Indicators are not working properly, or are working intermittently. Parking is still working, though the lights themselves may not show up. We are working to resolve this as soon as possible.
Posted Jan 18, 2021 - 10:33 PST
This incident affected: BLF Status Indicators.