Large outbound carrier outage
Incident Report for Audian
Resolved
All is resolved at carrier. We will eventually integrate them back in to our outbound rotation. There will be no impact to end users for this.
Posted Feb 15, 2019 - 12:35 PST
Update
Our outbound routes are updated, and no delay should be noticed.
Posted Feb 15, 2019 - 11:04 PST
Monitoring
A large outbound carrier is down which is causing a slight delay in outbound calls from our network. We are switching to a secondary carrier to resolve this. All calls are completing without issue, they are just slightly delayed in ringing.
Posted Feb 15, 2019 - 10:57 PST
This incident affected: VoIP Calls - Outbound.