Azure/AWS Cloud Provider Outage

Incident Report for Audian

Resolved

Microsoft is reporting that things are fully resolved. We fortunately did not see any impact to our systems, so are marking this as resolved!
Posted Oct 29, 2025 - 15:57 PDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 29, 2025 - 09:36 PDT

Identified

We are currently tracking an extremely large outage seeming to originate on the East Coast US, and affecting nearly every cloud service. We are closely monitoring our systems for stability and will update here once we have more information. Please review https://downdetector.com for more information.
Posted Oct 29, 2025 - 09:35 PDT