Wireless Provider Capacity Reached
Incident Report for Audian
Resolved
We are seeing the wireless providers recover and are marking as resolved.
Posted Mar 17, 2020 - 14:33 PDT
Monitoring
We want to make our customers to be aware that the Wireless Service Providers are struggling to keep up with the sudden demand of many millions of people working remotely. This is causing them to have congestion errors on their outbound and inbound calls. If you dial a wireless phone number, you may be greeted with fast busy tones, call failures, or poor audio quality. Additionally, you may have callers complain of call failures to your numbers because of this.

**There are currently no technical or capacity issues impacting the Audian network. Our network is operating normally and as designed**

Here are some links for the major three networks if you'd like to monitor:

Verizon:
https://downdetector.com/status/verizon/

AT&T
https://downdetector.com/status/att/

T-Mobile
https://downdetector.com/status/t-mobile/
https://arstechnica.com/tech-policy/2020/03/t-mobile-borrows-spectrum-from-dish-and-comcast-to-handle-pandemic-data-surge/
Posted Mar 17, 2020 - 11:23 PDT
This incident affected: VoIP Calls - Inbound and VoIP Calls - Outbound.