Portal responsiveness degradation
Incident Report for Audian
Resolved
The portal issue has been resolved. Portal response times are back to normal.
Posted Sep 19, 2019 - 11:37 PDT
Monitoring
We have identified the issue and have a solution in place. We are now monitoring the cluster and seeing responsiveness improve.
Posted Sep 19, 2019 - 11:19 PDT
Investigating
We are investigating an issue where the portal is slow to respond to requests.
Posted Sep 19, 2019 - 10:34 PDT
This incident affected: Customer Portal.