Park BLF (Status Lights) Not Updating
Incident Report for Audian
Resolved
This issue has been resolved with all Park BLFs working correctly.
Posted Nov 30, 2020 - 18:42 PST
Investigating
At this time we are showing degraded performance of our BLF functionality on phones. When Parking a call, your phone may not show the current status of whether someone is on park or not. The park function still works, so you may still park someone, however, your phone's busy lamp may not show them on park.

We are currently investigating this issue and will update as more information becomes available.
Posted Nov 30, 2020 - 09:33 PST
This incident affected: BLF Status Indicators.