Comcast DNS Outage
Incident Report for Audian
Resolved
We are seeing Comcast restored.
Posted Jan 23, 2020 - 12:48 PST
Update
We are continuing to investigate this issue.
Posted Jan 23, 2020 - 12:01 PST
Investigating
Currently Comcast is having a DNS outage that is affecting customers internet, phones and connectivity. If possible we recommend switching your DNS (on your router or DHCP server if possible) to utilize 8.8.8.8 and 8.8.4.4 for DNS while this outage is in effect.
Posted Jan 23, 2020 - 12:00 PST
This incident affected: Customer Portal, API, VoIP Calls - Inbound, VoIP Calls - Outbound, BLF Status Indicators, and 911 Service.