Intermittent Line Status and Park Indicators
Incident Report for Audian
Resolved
Maintenance has been successfully performed and all BLF functionality has been restored. Thank you for your patience.
Posted Nov 18, 2020 - 20:32 PST
Identified
Hi All. At this time we are showing degraded performance of our BLF functionality on phones. This means that your Line Statuses (Whether someone is on or off the phone, or ringing) As well as Parking a call (If applicable on your account) May not show someone on the phone, or on park. The function still works, so you may still park someone. However it will not SHOW them on park.

We have identified the issue, and plan on implementing a fix tonight during after hours maintenance. This maintenance tonight will have no impact to calls.

As always, if you have any questions, please feel free to reach out to us at 611@audian.com.
Posted Nov 18, 2020 - 14:37 PST
This incident affected: BLF Status Indicators.