Inbound calls to some numbers unable to be completed - Upstream carrier issue
Incident Report for Audian
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 11:43 PST
Monitoring
All upstream carriers are now reporting fully functional. We will continue to monitor this issue and provide updates should we see any further problems.
Posted Feb 19, 2021 - 09:09 PST
Identified
Due to an issue with one of our upstream carriers, inbound calls to some numbers are not completing at this time. We will continue to monitor this event and provide updates as they become available.

Thank you for your patience.
Posted Feb 19, 2021 - 08:29 PST
This incident affected: VoIP Calls - Inbound.