Bria Enterprise and Audiapp - Unable to Log In
Incident Report for Audian
Resolved
At this time this issue should be resolved, and customers are able to log into the apps. If you experience any issues, do not hesitate to reach out to us at 8446116110 OPT 2 or 611@audian.com.
Posted Nov 20, 2020 - 12:51 PST
Investigating
Hello. At this time we are showing that some users are unable to log into the Audian App and Bria Enterprise. Existing logins may still be working at this time, however if you log out and back in, it may not work. We are investigating with the server vendor at this time and will have an update shortly.
Posted Nov 20, 2020 - 11:28 PST