Large Cell Carrier Outage
Incident Report for Audian
Resolved
T-Mobile seems to be resolving (slowly) so we are going to resolve this ticket as well as it is not an issue on our system.
Posted Jun 15, 2020 - 16:55 PDT
Monitoring
We are continuing to monitor the situation. T-Mobile has acknowledged it and it appears to be an issue isolated to their network. Calls are completing to other mobile carriers without issue.
Posted Jun 15, 2020 - 15:25 PDT
Investigating
We are tracking an unusual issue that is NOT related to the Audian platform, but nonetheless is impacting many customers. Right now several major carriers are having massive phone outages (T-Mobile, potentially Verizon). You can see more here:

https://techcrunch.com/2020/06/15/t-mobile-calling-outage/
https://downdetector.com/status/verizon/
https://downdetector.com/status/t-mobile/

Please note that the reports indicate you will get dead air when making outbound calls not only to a Verizon or T-Mobile customers but in some cases calls that traverse their networks that are destined for other carriers.

Audian is aware of this issue however the issue is outside our software and network and there is not much control we have over this. Since the issue is so widespread, it is assumed to be the highest priority of these carriers.

This notification is to inform you that you may be impacted by this. There is no ETA. We will post more updates as the information becomes available but you can also track this through general news outlets.
Posted Jun 15, 2020 - 13:00 PDT
This incident affected: VoIP Calls - Outbound.