Inbound and Outbound Calling Issues
Incident Report for Audian
Resolved
This incident has been resolved.
Posted Mar 30, 2021 - 19:39 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 30, 2021 - 19:26 PDT
Investigating
At this time we are investigating issues with inbound and outbound calls.
Posted Mar 30, 2021 - 19:20 PDT
This incident affected: VoIP Calls - Inbound and VoIP Calls - Outbound.