Park BLFs on Some Accounts Not Changing Status
Incident Report for Audian
Resolved
This incident has been resolved.
Posted May 29, 2020 - 09:57 PDT
Monitoring
This issue has been resolved and we will continue to monitor tonight into tomorrow morning.
Posted May 28, 2020 - 20:12 PDT
Investigating
We are currently seeing some Park BLFs on phones not update status when a caller is put on park. These parking spots do work, however, the status light is not updating correctly. We are currently investigating this issue and working towards a resolution.
Posted May 28, 2020 - 11:50 PDT
This incident affected: BLF Status Indicators.