Incoming call failures reported
Incident Report for Audian
Resolved
We believe the issue with the underlying carrier has been resolved. We are continuing to monitor this issue.
Posted Apr 05, 2019 - 11:42 PDT
Monitoring
We are seeing incoming calls coming through the affected carrier. We are currently monitoring the issue.
Posted Apr 05, 2019 - 11:15 PDT
Identified
As of 10:15AM one of our underlying carriers has reported incoming call failures. We are currently working with their engineering team to resolve the issue.

This only affects a small portion of our customers. Outbound calls and Emergency calls are not affected.

If you have any questions or concerns, you can email support at 611@audian.com or dial 611 on your phone.
Posted Apr 05, 2019 - 10:29 PDT
This incident affected: VoIP Calls - Inbound, VoIP Calls - Outbound, and 911 Service.