Call failures reported
Incident Report for Audian
Resolved
We have been seeing all services operating properly for some time now and are marking as closed.
Posted Aug 23, 2019 - 12:19 PDT
Monitoring
We've identified an underlying issue with an amazon service and have routed around the issue. We are seeing things behave more predictably now and are monitoring the situation.
Posted Aug 23, 2019 - 11:26 PDT
Investigating
Some customers are experiencing intermittent call failures.
Posted Aug 23, 2019 - 11:09 PDT
This incident affected: VoIP Calls - Inbound and VoIP Calls - Outbound.