"Stuck" BLF lights (the green/red lights on the phones).
Incident Report for Audian
Resolved
BLFs have been tested and are working correctly.
Posted Dec 04, 2017 - 21:50 PST
Identified
We've identified and are working on a fix for certain users that are seeing delayed or stuck statuses on their phones affecting Polycom and Yealink models. We will be blocking out a maintenance window at 9pm this evening (12/4) to restart the presence services for further testing.
Posted Dec 04, 2017 - 14:20 PST