One-way / No-way audio
Incident Report for Audian
Resolved
We have seen all systems stabilize and are considering this issue resolved. Please call or email support if you see any lingering issues. Thanks!
Posted Dec 04, 2017 - 10:27 PST
Monitoring
Fix has been implemented and we are currently monitoring for stability on the system now. Phones may need to be rebooted to fix any "stuck" BLF's where a line key is reporting incorrect status of a call.
Posted Dec 04, 2017 - 09:46 PST
Identified
We've identified the issue and are implementing a fix now that should resolve this and any BLF (the light showing who is on the phone) issues. Thank you for your patience!
Posted Dec 04, 2017 - 09:28 PST
Investigating
We are investigating reports of some calls beginning with one way or no way audio or changing mid-way through. Will update as soon as we find out more information.
Posted Dec 04, 2017 - 08:58 PST