Investigating outbound/inbound call failures
Incident Report for Audian
Resolved
We are now marking this as resolved.
Posted Dec 07, 2017 - 17:41 PST
Monitoring
Issue is currently resolved - we are working on finding cause and fixing problem.
Posted Dec 07, 2017 - 15:43 PST
Investigating
We are seeing call failures inbound and outbound currently and are working on failing over servers.
Posted Dec 07, 2017 - 15:38 PST